messaging disabled

Anything relating to the operation of this site.
mgormez
Posts: 501
Joined: Tue Feb 04, 2003 9:33 pm
Location: Amsterdam
Contact:

messaging disabled

Postby mgormez » Thu Jul 21, 2005 2:45 am

Well, not on purpose but it is broke. In return the search fuction does work again, and when you go to the front page of the board there's a link at the top for new postings since your last visit. That's the one I use to quickly see what's new. Someone else found the fix but naming that person would make it look like s/he did cause the error. So once it is up and running again I'll give credit where credit is due.

I hope to get the private mesaging working again ASAP. I am not sure the email fuction still works either because I haven't received a test email. So either my email service is down or this board didn't sent me one.

But hey, at least you can search! :confused:


Later... The fix disabled also the login page so I have removed the fix for now untill I know what caused all these problems.
Mike Gormez

User avatar
a different guest
Posts: 620
Joined: Mon Mar 29, 2004 12:13 am
Location: Australia

Postby a different guest » Thu Jul 21, 2005 11:50 pm

Mike - what about messages in "transit" (ie. message sent but not picked up yet). Are they lost??

btw for the last week or so while i have been receiving PMs I've not been getting any email notifications that they are there.

mgormez
Posts: 501
Joined: Tue Feb 04, 2003 9:33 pm
Location: Amsterdam
Contact:

Postby mgormez » Fri Jul 22, 2005 1:32 am

a different guest wrote:Mike - what about messages in "transit" (ie. message sent but not picked up yet). Are they lost??

btw for the last week or so while i have been receiving PMs I've not been getting any email notifications that they are there.


ADG, the answer is I don't know. Only the persons who PM each other know what is sent and what is received. That is shielded off for admins/moderators, as it should.


Just as you I didn't receive an email notification so I was happily away for a few days but when I came here I had PMs waiting on me. That was before I started tinkering with the board trying to fix the search error.

After updating the software later on during the day it seems to have solved the login problem. And search is back too. I am afraid email and email notification is out, for some dark reason. Private messaging works again but when you don't know you've got any new message waiting it is pretty useless.

I'll have to look around on the support site of this piece of crappola software and see if others have the same problems and what can be done about it. When I know more Ill let everyone know.
Mike Gormez

User avatar
a different guest
Posts: 620
Joined: Mon Mar 29, 2004 12:13 am
Location: Australia

Postby a different guest » Fri Jul 22, 2005 1:56 am

Mike - well I checked my PMs (now it's back) and the message is still in my outbox - so at least I don't have to write it again! :)

good luck with the support board. I must say I've found the email notification thingy a bit hit and miss for a while now - and then it stopped working completely.

ETA: one thing i noticed since PM came up again is that it thought all my boxes were "full"

User avatar
Keir
Posts: 177
Joined: Mon Feb 14, 2005 5:04 am
Location: London

Postby Keir » Mon Jul 25, 2005 3:17 pm

Hi Mike,

Have had a 'Debug' message come up when trying to post. The reply is posted but the message says that it has been disabled.

Dont know if this information helps.

K

mgormez
Posts: 501
Joined: Tue Feb 04, 2003 9:33 pm
Location: Amsterdam
Contact:

Postby mgormez » Mon Jul 25, 2005 11:38 pm

Hi Keir,

I've enabled the debug mode to see what is wrong and have been chatting with the tech department since the email problems started way before I suspect it is a site wide setting that is wrong and only they can fix that.

It is weird posting would given an error (I'll see in a moment) but emailing and PM'ing did give errors for sure. I didn't get any on my latest test run so perhaps it is fixed. Fingers crossed.


later.. I got no error posting the above.

Best,
Mike Gormez

Tom Grubb
Posts: 380
Joined: Tue Feb 17, 2004 10:23 pm
Location: London

Postby Tom Grubb » Thu Aug 04, 2005 10:54 am

It's gone very quiet here recently!

User avatar
ET
Posts: 194
Joined: Tue May 10, 2005 10:49 am
Location: Gloucestershire
Contact:

Postby ET » Fri Aug 05, 2005 9:08 am

I know! It's kind of spooky! Guess everyone is just waiting for the next lot of news from the inquiry, which won't be for a while I expect.

daska
Posts: 270
Joined: Sat Jan 22, 2005 8:29 pm
Location: UK

Postby daska » Tue Aug 09, 2005 6:00 am

and on top of the waiting with bated breath it's also holiday season...

User avatar
Free Thinker
Posts: 325
Joined: Wed Jan 12, 2005 4:05 am
Location: USA

Postby Free Thinker » Tue Aug 09, 2005 6:10 am

Which holiday?

User avatar
a different guest
Posts: 620
Joined: Mon Mar 29, 2004 12:13 am
Location: Australia

Postby a different guest » Tue Aug 09, 2005 11:08 am

God - is it Christmas already???? :crazyeyes:


Return to “Housekeeping”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest