"Site crashed" - UPDATED

Anything relating to the operation of this site.
Daffy
Moderator
Posts: 333
Joined: Sat Oct 30, 2004 3:32 am

"Site crashed" - UPDATED

Postby Daffy » Sun Nov 28, 2010 8:48 pm

A couple of users emailed me earlier today to report that the site had crashed. The board index appeared as normal but it wasn't possible to read existing posts or create any new ones.

I'm not sure why this occurred, but the brilliantly helpful support staff at my hosting provider got it working again within minutes of my reporting it. Thanks http://www.icdsoft.com!

In investigating this I noticed that a new release of the forum software had recently been made available to fix various issues. I've now completed the upgrade, and as far as I can tell everything appears to be working normally. If you notice anything unusual, please let me know.

Daffy
ses-forums.org administrator

bluemoon
Posts: 125
Joined: Sat Dec 26, 2009 9:52 am

Re: "Site crashed" - UPDATED

Postby bluemoon » Fri Feb 11, 2011 8:20 am

Hi Daffy,

Just want to mention that the last couple of times I've logged in (which is not very often now) the site has responed with 'you have tried too many attempts to enter password' (or something like that) and asked me to put in the verification code as well. Is that normal after a while of not logging in or might there be another reason?

Thanks, Bluemoon
SES London, 1990-2009, Female

Daffy
Moderator
Posts: 333
Joined: Sat Oct 30, 2004 3:32 am

Re: "Site crashed" - UPDATED

Postby Daffy » Fri Feb 11, 2011 8:54 pm

Hi bluemoon,

I don't know why that is, but I also had the same prompt once yesterday. I assumed someone has tried to hack into my account - but if you got it as well, maybe not!

I've not done anything to the forum itself that should cause this. If anyone has repetitive problems with this please let me know and I will investigate. First though, try clicking on 'Delete all board cookies' on the forum home page as this sometimes clears login issues.

woodgreen
Posts: 219
Joined: Wed Feb 03, 2010 7:07 pm

Re: "Site crashed" - UPDATED

Postby woodgreen » Fri Feb 11, 2011 9:48 pm

I had this too, and because I hadn't posted for a while I thought it was a glitch on my computer, and then my Forum paranoia kicked in. i.e. someone/thing is after us. Probably true if they have got the money to hack. Maybe parts of the site have been hacked? Don't know but I have logged in as normal just now -thanks Daffy.

keep posting folks.

woodgreen
Ex-SES Member. (Member for 3 years in late nineties).


Return to “Housekeeping”

Who is online

Users browsing this forum: No registered users and 2 guests