The board is back online!

Anything relating to the operation of this site.
Daffy
Moderator
Posts: 333
Joined: Sat Oct 30, 2004 3:32 am

The board is back online!

Postby Daffy » Mon Jul 17, 2006 2:07 pm

Hi everyone,

After a three week unintended absence, the discussion forums at WATD are back online!

The board has been reinstalled from a backup made on 28 June 2006. Mike and I cannot remember when the board went down, but we think it was on or within a day or so of that date. If you made any posts or sent any private messages on or after 28 June, they may have been lost. We have no way of recovering these - sorry.

Certain features the board previously used or displayed, such as emoticons, have not yet been reinstalled. The appearance of the board may therefore be slightly different for a while, but you should be able to make posts and send private messages as normal.

IMPORTANT: if you find you cannot log in, please go into your web browser’s options and delete all cookies. If you use Internet Explorer, you can do this by going into Tools > Internet Options > Delete Cookies.

[For Firefox go to Tools > Clear Private Data and tick the cookies box -- Mike]

What went wrong and how did we fix it?

Mike's hosting provider suspended his account when his credit card expired, without warning or explanation. His emails to them went unanswered for days. He only discovered the reason after transferring to a new hosting provider.

After transferring, Mike found that the board software had been upgraded by the authors and was no longer compatible with the database that stores all the posts, user details, PMs etc.

I asked Mike to send me the database so that I could try and set up a mirror of it on my own hosting provider. With their help, and after a weekend of fiddling, I managed to upgrade the database to the current version. Mike then restored it on his provider's server.

I would like to thank publicly my own hosting provider www.icdsoft.com for all their help during what was a long weekend of tinkering. They helped me import the database onto my site and changed all kinds of settings for me to get it to work. They responded to all my queries within a few minutes each time, regardless of the time of day or night. The restoration of this board would not have been possible without their expert assistance.

Daffy
Last edited by Daffy on Wed Jul 26, 2006 1:46 pm, edited 1 time in total.

mgormez
Posts: 501
Joined: Tue Feb 04, 2003 9:33 pm
Location: Amsterdam
Contact:

Postby mgormez » Mon Jul 17, 2006 4:54 pm

And I like to thank Daffy. He did a marvelous job and without him I probably would not have gotten it to work.

Thanks!
Mike Gormez

Goblinboy
Moderator
Posts: 227
Joined: Mon Jul 12, 2004 4:07 am

Postby Goblinboy » Tue Jul 18, 2006 12:31 am

Well done guys. Thanks for all your work.

Tom Grubb
Posts: 380
Joined: Tue Feb 17, 2004 10:23 pm
Location: London

Postby Tom Grubb » Tue Jul 18, 2006 6:25 am

Great to see the board back. Thanks, Mike and Daffy!

User avatar
Free Thinker
Posts: 325
Joined: Wed Jan 12, 2005 4:05 am
Location: USA

Postby Free Thinker » Tue Jul 18, 2006 7:22 am

Thanks a lot! I like how I can see all the emoticons except for one, which reads:

Evil or
Very
Mad


:Fade-color

User avatar
bonsai
Posts: 322
Joined: Sun Feb 12, 2006 12:08 am
Location: London

Postby bonsai » Tue Jul 18, 2006 9:47 am

I have to add my own thanks for the efforts of Daffy and Mike to get the board back.

I must also commend their efforts to keep the users informed whilst they were working on restoring it.

Thanks guys, your efforts are much appreciated

Bonsai

mgormez
Posts: 501
Joined: Tue Feb 04, 2003 9:33 pm
Location: Amsterdam
Contact:

Postby mgormez » Tue Jul 18, 2006 10:18 am

Free Thinker wrote:Thanks a lot! I like how I can see all the emoticons except for one, which reads:

Evil or
Very
Mad


:Fade-color



Mmm. More are missing I see when I open the emoticons windown. t could be a long search as I have so many copies of this board on my HD. Anyways I'll try to find those back.
Mike Gormez

User avatar
ET
Posts: 194
Joined: Tue May 10, 2005 10:49 am
Location: Gloucestershire
Contact:

Postby ET » Wed Jul 19, 2006 9:20 am

Yes, I'd like to say thanks too, and lovely to see it all back up and running - I've missed it!

Well done to you both.
Pupil at St James Girl's School from 1979-1989, from age 4-14. Parents ex-members of SES.

User avatar
bella
Posts: 221
Joined: Sat Mar 06, 2004 10:52 am

Postby bella » Fri Jul 21, 2006 11:27 pm

Thanks guys, for keeping us updated while the board was down. A couple of notices ended up in my spam folder, but that shouldn't happen again.


Return to “Housekeeping”

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests